Cannot increase words of writing manually

If I try to increase the words of writing, clicking on the + button, always if clicking into the field to insert a number, my settings-page will appear and I won’t be able to put in a number

Can you tell me what browser you are using?

I’m using the newest firefox - version 3.5 with Linux Suse 11.1

hello how are you

what s up mark?

That seems very strange. It works fine for me in FF 3.5. Must have something to do with your OS. Is anyone else experiencing problems like this? I’m not sure we’re going to get around to fixing it any time soon. There aren’t too many users on Linux Suse. :frowning:

well, I did it earlier and it worked… but now, also for listening, speaking and reading the whole field seems to be a link to the settings page

I don’t really know what to tell. :frowning: I will add it to our todo list and we’ll get to it when we can. In the meantime, if you haven’t tried closing and re-opening your browser already, try that.

well… still does not work after several times of reopening and restarting the computer