Cannot import the full content of anything

Hi LingQ team. I have been trying to import YouTube video, Netflix video, and .epub ebook to LingQ. For any of those imports, I could only see 1 single lesson with the first ~2000 words in LingQ, and the rest of the content never appeared in LingQ even after a day. May I know why it is not working and how to fully import the content to LingQ?


Thanks for reporting! We are familiar with the issue and our developers are looking into it. We will have it fixed. Thanks for your patience!

I seem to be having the exact same problem importing .epub ebooks.

1 Like

Last week I was able to upload an article in a magazine just fine, I just paid for the premium membership and now I cant upload anything, I only get the first page and not even the complete page…

@Nakupay22 Can you please provide URL to a page you tried to import content from and failed? What browser/extension are you using?

I have the same problem when I try to import youtube videos! I imported via Google Chrome extension. Here is the link Что в сумке у Ян Гэ? | Vogue Россия - YouTube and also the video doesn’t play alongside the text. I can either watch the video or read the text. Shouldn’t the video play alongside the text?

@Apol3 Can you check again now and see if the complete subtitles were imported?
When you start the video, you can minimize it and move it at the bottom so that you can keep playing it and reading the text/selecting words.

Unfortunately I still can’t move the green scrollbar and I can’t go to another page. This happens to every other video I uploaded, too. So I can only see the first page of every imported video.

And it happens in Safari Browser and in Google Chrome Browser, too. I tried both now

I can move the mouse over the scrollbar and it shows me the option to go to a another page, but when I click the page I want to go to, nothing happens.

Can you please send a link to one of the lesson with the mentioned issue to support(at) Thanks!

1 Like

I just sent you a link, but all of my imported lessons don’t work. Do you have any idea when this will be fixed?