Cannot edit imported from exchange

I’ve imported a lesson from exchange, and tried to add in a missing space by editing it. However, when I save it, I get an error that no language has been selected. The language selector is disabled by default, and after the error it changes from German to English.

@roan - Sorry for this trouble! Our development team is looking into it now. Hopefully, it will be fixed soon.

It works fine now. Thanks very much!

@roan - great to hear! Happy learning! :slight_smile: