Can I make Longman dictionary to be appeal?

Can I make Longman dictionary to be appeal in pop up window automatically without making an additional action ?
I mean I want Longman dictionary to be default.

You can change your default dictionary at any time by opening the LingQ widget and clicking “Settings” next to where it says “Dictionary”. Simply select the dictionary you prefer and click “Update”. It will now search this dictionary whenever you create a new LingQ.

the point is when I click on the sign “setting” nothing happens. I tried it in three different Internet browsers. So there should be something wrong

I’m not sure you’re performing the correct task. I tried it in different browsers and it works fine. Are you waiting long enough after clicking “settings”?
I’ve made a short video just to show what it should look like:

What does the little flag mean on the blue pop up?

It’s for editors in a language to flag bad hints. Good eye :slight_smile:

I changed my learning language to French chose a lesson and tried to open setting like you said and it works without any problem. Then I tried to do it in Russian language and it works perfectly. Nevertheless, I can not open setting in when I do it for English language.
Please help me. I don’t think I do something wrong…

I’m not sure what the problem might be for English…what happens when you click the button? You might have to wait a bit longer, since there are more dictionary choices to load for English.

I have tried it many times…nothing happens

Who can help me to solve this problem? I need to change my default dictionary to Longman!! (

Alex, I created a new account under the username Vitaliy2007 and under this account I can choose different dictionaries as a default ones.
If there is no way to make my “iceboyz” profile being able to choose dictionaris, can you transfer all my lessons and lingQ that I created to this profile?

And upgrade my account as my “iceboyz”

What is your Dictionary language on “iceboyz”?
Try changing it on the Settings page, then try clicking the (settings) button on the LingQ widget. If possible, can you record a screencast (a video of your screen) and send it to LingQ Support?

We’ll make sure to get this sorted out :slight_smile:

I did what what you said, but it doesn’t work. I recorded all my actions to video here is the link

I eventually changed my default dictionary to longman. It works now. Thank you

Great to hear it’s now working properly! How did you eventually fix it? Did you just have to wait a bit longer for the “settings” tab to open?

Please let us know if you encounter any more errors :slight_smile:

Actually I though you did something that let me open the setting tab. I just changed my dictionary language a couple time and tried few more times and it started working.
Thank you for you care