Can’t create phrases anymore

I am not sure if others have this problem but I am not able to make phrases anymore.

Yep, i have that problem too, off and on when it decides it wants to break for a bit.

@Swedishfinnfrancophile, platyphylla - What happens when you are trying to make a phrase? You do have to start your highlighting on top of the word you want to highlight. Or, you can click the first word in a phrase and then shift+click the last word. Are none of these methods working for you? Any of them? Is this for all lessons in all courses or just specific lessons?

I cant remember witch lesson it was but I have tried to make some phrases again this morning and it worked. I had to first click on the word at the beginning of the phrase and then drag the cursor over the rest of the words to make a phrase.

As for my other problem it seems to work now, maybe the page had not loaded properly and I was impatient and jumped to conclusion that there was a problem with the site. I will report it if it turns up again.

Sounds good!