Bug in the vocab section

Hi, I guess I got a bug on vocabulary section. I tried to add a new term (lad), and no flashcard appeared. Then I tried to search for this term and the system tells me there is no such a term in my words list. I also tried to add the term as a one-term list and again, nothing happened.
Are you preventing lingqs with less than 4 letters?

If this can help someone…

I’ve just tried and I could add it without any problem
LED (Light Emitting Diode)…

That is strange. I just added lad without a problem. Has anyone else had this problem? With any other words?

I could find another word that doesn’t bring the LingQ box: “dizzy”
After the click it shows down on the left corner “Fehler auf der Seite” but I cannot click on for giving more information.

This problem should be fixed now. Can you please test it and let us know.

No Mark, it isn’t - but the screen looks like a little different.
I will send you a picture.

another question I have:

If you are working at the vocabulary section, could it be possible to bring back this function:

to write a short part what is in the saved word or the stem of a word and get all words where this part is encluded?

We had this on the beginning!

It is not solved for me either. It is working like a search of lad (with wildcards), instead of adding the new term. But when I use the search text field, nothing is returned to me.

You can search your vocabulary if you use asterisks, In other words stem will bring up all words that contain the letters stem. stem* all the words that begin with stem, and *stem all the words that end with stem. You need the asterisks.

Please check out my video on using the Vocab page.


Ana, what do you man by search text field?

We think we have fixed these problems now. Please refresh your browser and try again. Let me know either way, whether you still have problems or they are fixed.

Well, I’m sorry to say the problem persists for me.
I just did this screencast for you to see what is happening: http://www.screencast.com/users/AnaPaula/folders/Jing/media/69e2f84f-57e9-4a15-8c4e-4dd4c377de3a

Trying out the tiny thing: http://tiny.cc/UZABc

We just figured out why you aren’t able to add this term as Irene was having the same problem. Thanks for the screencast by the way, I didn’t need it this time but it shows the issue clearly. At any rate, the problem is that the Status filters are set to show 1, 2, and 3 by default. Lad is presumably a status 4 word for you and therefore can’t be displayed while these filters are set like that. We specified defaulting to status 1, 2 and 3 in order to not show all the status 4 words all the time but we are going to default to all statuses again now. We will make this change in the next few days but in the meantime if you tick status 4 as well, you should be able to see Lad.

Thanks - it’s clear now and your decision to bring the status 4 too is a good one.

unfortunately you movie isn’t to see, the connection doesn’t work (I have IE)