Bug Importing Subtitles for Netflix Show – Only 50% Imported

Hey everyone,

I recently encountered a frustrating bug when trying to import subtitles for the Netflix show Lupin. The issue is that only 50% of the show’s subtitles are being imported, making it difficult to enjoy the show as intended.

I’ve tried various methods to troubleshoot this, including re-importing the subtitles, checking for any updates, and trying different devices, but the problem persists.

Has anyone else experienced this issue, and if so, were you able to find a solution?

Any assistance or advice would be greatly appreciated as I’m eager to watch Lupin with its full subtitles intact.

Thank you!

Hey @tommytog .

Is the issue that the subtitles are half cut for each sentence or the second half of the episode doesn’t import?

For the latter…
It seems like the splitting process is meant to occur when the lesson hits 6000 words but fails sometimes. When I get this error I just try again later.

I believe I am experiencing same issue as @tommytog . I have tried to pull some subtitles from a Netflix show, and for me, it seems to have imported the second half, but not the first half. I have tried multiple times and each time I have the same issue.

And I’ve had same issue when I tried pulling subtitles for a film on Netflix. The biggest sign is that I pulled subtitles for a whole movie, and yet there was only one part, when you would expect many parts due to the length of the dialogue. So it seems the last 6000 words only is being pulled, and all the previous parts aren’t.

1 Like


Yes it’s the latter problem. I tried at different times but experience the same problem as another user mentions in this post

Thanks for reporting, we will look into it.

1 Like

I am having the same issue. The second half of the Netflix transcript imports but not the first half.

I asked our team what is the status here. Do you have that problem with anything you try to import from Netflix?

Yes, I have tried several different Netflix TV episodes from different programs.

1 Like

Thanks, I asked our team to look into it.


I am having the same issue with Netflix. It only imports some of the subtitles. Has LingQ sorted this yet? Seems from the forums that LingQ has had issues with this now for a number of years? Could you please let me know what the solution is.


Do you have a problem with anything you try to import from Netflix?

1 Like