Bug - deleting Lingqs?

There appears to be a bug when you delete Lingqs, either from the Vocabulary tag or from the item itself (in WorkDesk).

  1. From Vocab tab, I deleted a single saved Lingq (so it wouldn’t be highlighted any more): this caused all my Lingqs in the WorkDesk item to disappear (although they are still available in the Vocab tab.

  2. Deleting Lingqs when reviewing a content item in WorkDesk also seems to have problems. May be related to (1). Sometimes the wrong Lingq is deleted, sometimes all Lingqs are deleted !
    I can try and reproduce this scenario if necessary, if you need more info…


Hi Jamie,

I’m not able to reproduce the issues you mention. Nor have we heard this from anyone else. Words that you change to status 4 will no longer appear highlighted or be in the list in the WorkDesk even though they still appear in the Vocabulary section.

What browser are you using?

Hi Mark,

IE 6.0… but it may be my interpretation of how the system is supposed to work ! My query may have nothing to do with deleting Lingqs, that may be a red herring…

Q. Do you need to click “Update” first in order to have your Lingqs highlighted ?
e.g. If I add a new item to my Workdesk, then any Lingqs I have already saved off (from other content) will be highlighted. Now, if I create some new Lingqs, then when I come out of the item and subsequently go back in, these new Lingqs are not highlighted any more, although they are visible in the Vocab tab. Do you also get this ?

This happens also for existing content items in WorkDesk… i.e. new Lingqs are highlighted initially (when you create them), but they subsequently “lose” their highlight when you re-visit the item later.

Perhaps the highlight is gone because you have now learned the words, or if the saved LingQs are numerous and it takes time for the software to run everything (it happens frequently with my Russian texts).

Your LingQs are highlighted immediately after you create them. The highlighting disappears if you untick the “highlight LingQs” tickbox or once you have learned the words and they are status 4 words. Or, as Jeff suggests, you may just have to wait until they display if you have a lot of LingQs created for an item.

I will also say that IE6 is probably the least tested browser we support. It could be related to your browser. Can you try it in IE7 or Firefox and see if you have the same problems.

Just tried Firefox and all seems OK - issue must be with IE 6.0 !

Ok. We’ll look into it. Please use FF for now.

I have used the delete function that was recently added on a few items that did not have sound yet. I found that one of the items I previously deleted has in the mean time been uploaded to the library with sound. So I tried to take it from the library like I used to in the old LingQ. However, in the collection overview the item still shows as open, and when I click on the item, I get the following notice: 404 - item not found.
I think this is a bug of some kind. Would you look into it?
Many thanks.

Sorry, I seem to have posted in the wrong thread. I hope that isn’t a problem?

Thanks, Nicole. We’re looking into it.