[BUG] Browser: audio doesn't play for several seconds if you press the rewind button

On the browser, when I’m playing the audio, if I press ‘rewind 5 seconds’, it rewinds, but two or so seconds go by where the audio is ‘playing’, but no sound is coming out of the speakers.

For instance, I’m playing the audio and am at 0:35. I press ‘rewind 5 seconds’. The audio jumps back to 0:30. I see it tick over to 0:31 and then 0:32. Only then do I hear the audio again. Two seconds seem to pass of the audio ‘playing’, but it is not producing sound.

This also happens if you press the ‘fast forward 5 seconds’ button.

Hi nfera,

Does this happen for every lesson? Or only for specific content?

I just tested out a few other lessons and I am not getting this bug on the few I tried. I’m getting this only on this lesson (shared for you): Login - LingQ

Generally I use Android though, so I don’t know how prolific this is.

I see… I don’t get that in that lesson either on Android on or Web. Is it possible it’s a connection issue with your mobile device?

I’m only experiencing this on the browser. Furthermore, very strangely, this only seems to be in the first part of the audio file that this happens (the first few minutes). If I go to, say, 10:00 or 15:00 the +5 and -5 work as expected. I just downloaded the audio to Android and tried it at the first parts of the audio file and it works fine.

If it means much (might not be related), this audio has not split correctly, like this bug (it’s 20:33 instead of the 12:40 it’s meant to be. Is your audio length 20:33 too?): [Bug] Several Bugs - Language Forum @ LingQ