Audio problems

i can only play the audio of individual lingqs that use the roman alphabet. when i try to play the audio file of an individual lingq for russian, arabic, or chinese, nothing happens. is that normal?

I presume you are referring to text to speech via the little audio icon. These work fine for Chinese, Korean, Russian and Japanese, at least for me. I just tried them.

when i go to lessons>vocabulary, and review my lingqs, there is that little audio icon, and i click it but nothing happens, whereas when i click it for a language like german, it says the word. i’m not sure if we are talking about the same thing.

You have to click on the word to see the audio icon. It works fine for me.
What about others out there?

ok i tried that, it doesn’t work for me. strange stuff always happens to me, haha

What browser are you using when accessing the site?

i am using safari on my mac

This issue appears to be specific to Safari, as it is working fine in Firefox and Chrome. We’ll be sure to look into this.

alright, thanks :slight_smile: