Audio plays twice

On the lesson such as LingQ 101 - Getting Started3) Aprenda a partir de conteúdos de interesse I have an audio setting to “1” but when I am listening to the lesson sentence-by-sentence, I hear the previous sentence audio playing at the same time as the audio for the sentence I am reading. Only way I can hear the sentence audion properly is th “hit” the audio/speaker button again and then I hear only the audio one time. If I hit the speaker/audio button again, I only hear the audio for the sentence I am reading.

How can I stop the “double” audio on the 1st listening attempt?

Tried default “settings” and the same happens after the 1st sentence, In sentence 2 and later there are 2 audios running a the same time, so need to ignore the first listen and do the 2nd listen. Then I hear just one correct audio.
Gonna stop viewing the mini story lessons and try another. If the same double audio event keeps happening I will stip using the mini stories.
I must be doing something wrong with the settings, but what?? Please advise. Thanks.
FWIW, I went a different series in Portuguese mini-stories and the same thing happened. First sentence was fine with the audio. Second sentence: the audio of the first sentence played as well as the audio of the 2nd sentence. When I pushed the blue speaker button a 2nd time the 2nd sentence audio played correctly by itself. When I went to the 3rd sentence I pushed the blue audio speaker and the audio of the 2nd sentence played simultaneously with the audio of the 3rd sentence. Then pushing the blue speaker button again resulted in the correct audio for the 3rd sentence - only with no other “interference”.
Please help. I won’t use the audio component for the mini stories until this issue is addressed. My settings? A coding issue???

When you said you tried “Settings”, did you try un-checking ‘Auto play text-to-speech’ under Options in the Reader Settings?

I had quite a lot of interference too today, such as two voices going at the same time, etc. For one of my lessons today (can’t remember which language), when I clicked on the line-by-line audio, the full lesson audio could be heard, not just the line or paragraph.

So when it went crazy I simply un-checked that auto play text-to-speech option until I was ready to use it for individual words. Note un-checking does not prevent line-by-line audio.

Does any of this help?

Tried it and it worked for two sentences, then the same problem kept up. I tried unchecking ALL of the reading “boxes” and nothing helps. Same basic problem in spite of following your advice.

When I started a new lesson, the first 2 sentences were fine - just the audio for each sentence (sentence-by-lsentence). On the 3rd sentence there was the audio of the 3rd sentence then the audio for the 2nd sentence began part way through the audio of the 3rd sentence. Same for the 4th sentence: audio for the 4th sentence began, then part way through it the audio for the 3rd sentence started playing …

Sorry to hear that! It really sucks. Does that happen when you switch to a different language, too?

Hi JulieS

I tried a lesson in French and after going through a number of sentences I noted there was NO double audio replaying. An Ah-Hah moment!

So I went to a different series of mini stories in Portuguese. Specifically I went to: LingQ Mini Stories - European PortugueseHistória 1

I read and listened to the audio of a half-dozen sentences and there was NO double audio. I only heard the audio of the sentence I was paying attention to. Absolutely no interference from the audio of previous sentence audios.

Hummm. Maybe an issue with the coding for the lessions I was looking at - such as the one I noted in my original comment: LingQ 101 - Getting Started3) Aprenda a partir de conteúdos de interesse. Possibly something wrong with all the audio of all sentences in that lesson series.

Obviously I will ignore those particular mini-stories and move on to a different set of lessons. Too bad, as the sentences with the audio issues were good for a beginner - like me.

Thank you JulieS for this “hint”.

Ooops. Went back to my sentences and the same old problem arose it’s head again. Will try logging out then logging in again and see if that makes any difference.

YES, IT DOES! Usingmy Android tablet let me complete a lesson with no doublingof the audio. I did acomplete lesson with the tablet covering all sentences and questions (in sentence-by-sentence mode) and only heard the one correct audio “track” for each sentence.

Problem solved. Thank goodness that I have a tablet as an alternative for covering the lessons.

Now it is July 3rd, and I have just completed another lesson with my tablet. The audio works fine - with no “double sentences”. However, if I use my laptop, the problem resurfaces. Sooooo … The tablet will be used for reading and listrning to the audio, sentence by sentence.

1 Like