Audio not playing on android app

for some reason I cannot listen to any audio on my lessons. I have cleared all app data and the cache but still have the same problem

Don’t think they’ve changed the app in a while…did you guys get an android update? Notably android 11? Because there are serious issues with android 11, particularly with bluetooth and maybe audio in general to a degree. If on android 11 try changing the optimized for battery setting for the LingQ app to “Not optimized”.

No no phone updates, I think it’s just lingq being lingq, i.e being buggy.

I have the same issue on my tablet as well and the two devices by different a manufacturers

@swakefield As Eric above mentioned, we haven’t changed anything in the Android app in a while, just working on new update, but current production version is stable and without significant bugs.
Audio works just fine (both lesson audio and tts) on my end. Please try to reinstall the app and let me know if that helps.

Uninstalled and reinstalled - No change. Knowing lingq it will randomly just start working a week from now.

I think it’s a bold claim to say that this version is stable and I think that above is a bit dismissive of all the issues that people post on here about.

There have been multiple bugs with the app since I downloaded it in August. The latest being the audio then before that issues with lessons not loading, issues logging in, all of which are quite major for an app that is not cheap, and for which most of the content is user generated. According to google play the last update was from 6 June and yet there and plenty of posts on here between then and now, and yet it has no significant bugs?

The fact that it is not working for myself on two devices, plus another user has commented that they are having an issue indicates that there are significant bugs. Although, note that their comment only appears sporadically because lingq is buggy and don’t even get me started on trying to write forum posts on the mobile site; the text disppears, reapparears, duplicates etc.

Hi swakefield. I posted something earlier regarding Samsung and “sleeping apps”, that seems to have been deleted. Maybe it wasn’t you that had the Samsung as I think there was another user that posted here and their post is gone, but if you do, check out this link: Samsung | Don’t kill my app!

Even if not Samsung, you might have some sort of battery optimization going on that will kill or deprioritize apps. You might look for something regarding that with your particular phone model. Or does the audio not even start at all.?

Hi Eric,

Thanks for trying to help, I saw that yesterday and changed the optimisation settings on my tablet to no avail. Sorry - I should have mentioned in my initial reply.

As of this morning Lingq wasn’t working, it’s not that the audio starts, there is simply no play button, like it audio doesn’t even load, there’s just a round disc where the play button should be.

However, I have just tried again, same issue no button. Then randomly a minute later it worked. Checked my phone, also working. If this isn’t the definition of buggy I don’t know what is.

Very strange behavior! Sorry it’s not working consistently for you.

I also ran into the same problem and I reset my android phone so I can clear the cache for it. If you have not fixed the problem, you can follow that method.

If the default sounds don’t work, you can try to download Android alternative sounds at, this way might fix the problem.