Audio files not on app

I have recently uploaded some new courses, but a few of them don’t seem to be working on the app. It doesn’t indicate the time of the audio track, just 00:00. Even though it works perfectly fine on the web, I have deleted the audio, uploaded it again, and still the same problem.
Thanks in advance

Hi Adam,
Are you using iOS or Android app? Do you have this issue only with lesson which you’ve imported? When you open some random lesson does it shows time of the audio track?

I am using an Android, all other lessons work perfectly fine, all showing the duration time of the lesson except the ones that aren’t work working(there are two of them)

Can you please let me know what are the names of these two lessons? (and in which course they are) I’ll try to reproduce this issue on my android device.

Italiano automatico

  • come migliorare la lingua parlata
  • come pianificare e realizzare i propri piani

Hmm, I am not able to find these two lessons in our library. Did you imported these as private lessons? If they are shared, can you please provide link to those two lessons? Thanks!

Sorry, they are in private. I have fixed the problem, I ended up having to delete the entire podcast and re-importing it. Thanks

Sounds good! It’s great to hear that you’ve solved this. Let me know if you run into any other issues!