Arrow keys don't work

After adding a new LingQ, the right/left arrow keys stop working. After reloading/refreshing the page they work again until the next new LingQ.
The issue occurs in Chrome as well as in Opera.


I can’t reproduce that on my end. Arrow keys works just fine no matter how many LingQs I create. Do you still have the same problem?

Yes, I do. Also, I just tried it in Edge, and I have the same problem. I could make a screen capture while it is happening, but because that would not show me pressing the keys, it would probably not be very useful. While it is easily resolved by reloading the page, that takes quite a bit of time, and it is really disrupting.

I should add that I found that if I click with the mouse on a different (or even the same) word, then click in the explanation for that word and then on the word again, I am often (but not always) able to use the arrow keys again. That is probably not very useful, but it could possibly indicate some problem with the input detection system rather than a programming bug.

After reading a bit in an other post from someone else, I noticed that it is not just the left/right arrows but also all the other shortcut keys that stop working for me as well, so I am clearly not the only one with this issue.

1 Like

I have the same problem. I think it’s related to the current error message.

1 Like

Same problem - chrome


Can you guys please let me know if you still have the same problem now? Thanks!

I do. When adding a meaning to a blue word, they stop working after I press enter. I need to enter the word again and click enter again for them to work again.

I encountered the same problem occasionally in Safari on macOS. All I can seem to remember is that some server-related error message popped up just prior to the keys not working. I guess since others are having the same issue I’ll take notes the next time it happens.

Yes, this is still happening. I notice this most when reading in sentence mode.

Yes, nothing changed.

Same problem. Firefox. Annoying.

Also, I seem to remember the arrow keys skipping known (4+) words, so you could just jump between the unknown and little known words… Am I remembering wrong? Now the arrow keys go through all 0-4 words, not as good IMHO.

I just tried it (Tuesday 20220419-2249 EDT) and the problem seems to have been resolved. Great!