App not working on Android

When I try to open the app, I receive the msg " Unfortunately, Lingq has stopped". I have uninstalled and reinstalled, restarted the phone, yet it still doesn’t work.

i have the same problem since today at the morning. sice thenew version!

We’re very sorry for this! We pushed a new version around 8 hours ago, so please head back to Google Play and update the app again.

The problem still exists, I realised that it hasn’t worked since my phone did an auto update it hasn’t worked. I have a HTC one. Any other solutions?

Would you tap “Report” when the crash occurs? This way we can log the error in the developer console.

Also, after doing this would you delete the app and reinstall it from the store to see what happens? (I assume you haven’t done this yet, but if you did then I apologize!)

I posted a report before, just did another one, reinstalled the app from the store, but still the same problem

Ok, I just reset my phone…again, and now it’s working. I did nothing different than before, at least I can get back to learning

OK, I’m not sure why it still wasn’t working but glad to hear a reset helped! Should you run into any other issues with this be sure to let us know!

For the first time, the LingQ app is fully working for me, I’m not gonna update it or touch it in any way ha.

Awesome! We’ve been working really hard over the past month and a half to rewrite large portions of the app to make it more stable and improve performance. Now that the code base has been significantly improved, we’ll hopefully be able to build out new features more quickly and spend less time fixing bugs.

We’re really sorry for the latest issue, which caused the app to crash on launch for some users. Moving forward we are making adjustments to triple-check before publishing any new versions, and releasing the app to a smaller number of users first to minimize the effect if another issue like this does occur (though we sincerely hope it doesn’t!).