Anki Export Issue

Lately, I have had some issues where ANKI will not allow me to convert the type of note from LingQ to my custom one. When I bring up the ‘convert to other not type’ in the program, the window in the program does not load. I am not sure what to do. Any suggestions?

I googled it, and it seems to be a problem with LingQ rather than Anki since the type of card file LingQ exports is a custom-made one.

When did you start having that issue?

About 5 days ago.

We haven’t really made any changes on our end in the last couple of days, so the problem most likely isn’t on our end. Are you still having the same problem?

I just tried again. It’s the same issue.

Thanks, we will see if there is anything we can do to deal with the changes made by Anki.

1 Like

I tried reinstalling Anki, but it’s the same issue.

I did a little more searching, and it looks like someone else had the same issue. It is indeed an issue with Anki. Downgrading ANKI to a much older version fixed the problem.