Android LingQ app..not loading lessons and other related problems

The new LingQ app is not loading lessons. “Sometimes” It appears it does so (loads them) and then when I try to go back in the message says there is no internet connection and I need to have same connection to load lessons…and when I try to do that…it either appears to load them…or perpetually messages that lessons are loading and nothing happens. IF it again appears as “some…not all” lessons are loading …and later I go back in to app…it shows no lessons??! It is simply a fierce circle. The old app worked much better.The new android app is not wrking at all. FYI…I have samsung Galaxy light.


@opewale - Sorry about this, we’re aware of this issue and have it on our list to fix! In the meantime, please update to the newest version which includes fixes for some of the other issues, and if you notice this happening just close the app and open it again and it should then work properly!


I thought I do have the latest version…as the appearance completely changed on it’s own…one I have now has light blue background as opposed the previous greenish background.**One other more “bug” if you will with my new version is that the audio keeps stopping unless I am constantly touching the screen…that makes it very difficult to use unless I am consonantly touching it with my finger//the screen that is. Is there a newer version than the one which has a blue and/ or white background?


@opewale - I’m sure you do have the 3.0 version, I just mean that you should update to 3.0.2 if you haven’t already since it includes some additional bug fixes :slight_smile:

Regarding the audio stopping, where om the screen are you touching? Would you be able to take a screenshot so I might have a better idea of what is causing this? I haven’t experienced this issue before so I’m not immediately sure what might cause this.

Whenever my screen (timed response I believe) goes to a darker shade then black (per normal function)…the audio stops…it does not continue.This is the only app I have that stops functioning when the screen goes dark.i.e. pandora or other music apps will continue to play until end of song. The only way to prevent the screen(timed response) from turning dark so Lingq stops playing …is to constantly keep touching the screen(anywhere).also I often get messages when trying to (again repeatedly) load courses while connected to web…“Lingq has stopped wrking”.

Should I uninstall and reinstall . BTW…to update i was told to go to Google App store …however I see no option for updating…it just states Lingq app is already installed. Can u give me some guidance on that.


@opewale - I understand now, though I don’t seem to be able to reproduce this. It may be worthwhile uninstalling the app then reinstalling it to see if that helps. Also, would you let me know which version of Android you are using?

I have a Samsung LIght Galaxy. BTW tried opening up app 3 times just now and each time it /window said "Unfortunately iLIngQ stopped "…so there is def something wrong. Thanks

@opewale - Not the device, but the actual version of Android (the OS). If you go into the settings there should be an “About phone” option that, when tapped, will say which version of Android you are on. Try reinstalling it to see if the issue persists.


I did reinstall and all the same problems occur. Android 4.2.2

Thanks. BTW , per an earlier question…how would I upgrade?

@opewale - If you’ve reinstalled from the Google Play store then you will already have the most recent version. I didn’t mean to confuse you before! There was a new version added on Thursday so I wanted to make sure you had that version (3.0.2). It appears you did have that version, though for some reason you’re still having strange issues with this. I did some testing today but wasn’t able to reproduce this, unfortunately.
We’ll continue to investigate and see what we can figure out here. In the meantime, did this only start happening yesterday or was it happening before as well?

Sory had a family emergency over wkend.problems strted with its initial when nt connected to web …simply states " lingq not wrking"…always. any way I could install old version bak on?

@opewale - Sorry to hear this is still causing trouble for you! Please send me an email (find my email on my profile page) and I will send you a previous version that you can install while we try and figure out what might be causing this.

Hi Alex, thanks again for sending me the apk for the old lingq app, but yesterday I noticed that that has a bug in it. When I tap on a yellow link, all the text disappears. I’ve tried uninstalling and reinstalling from the apk, but no luck. Any advice?

@tkalee - have you updated your Android version recently by the chance? I have updated mine to 4.4.3. and now have the same problem.

@galina – No, I’m using the old version. I had problems with 4.4.3 not showing any links for Japanese. Also, there were various other problems, like not syncing my library properly. Alex recommended uninstalling 4.4.3 and emailed me the old version. That worked fine until I tried tapping a yellow link. He said it required a major fix, so I’m trying to get by with a web browser. But a working app would be better! :slight_smile:

@tkalee - Sorry for the delay in getting back to you! What Galina meant above was whether you’ve updated your Android OS to 4.4.3, not the app version. It seems there are some issues with Android 4.4.3 causing the popups to not appear correctly, so it would be helpful if you would be able to confirm this.

Oh I see, sorry my mistake! Yes, I’ve updated Android to the latest 4.4.3. That’s awkward, I take it?

At the moment it’s no biggie, as I’ve got other material to read and listen to on the phone. But can you give us an estimate as to when a proper update for Japanese will be ready?

@tkalee - Yeah, Android 4.4.3 caught us a bit offguard to be honest, as it apparently includes some changes that broke every version of our app. We’re working on fixing this so that popups will be viewable again on devices running 4.4.3.

For Japanese, unfortunately it requires some server-side updates so it will still be a bit longer before we manage to slot this in.

Oh dear, that sounds ominous. Never mind, I’ll happily wait for the update!