Android App Update

Hey everyone!
Since the last android App update, I can´t seem to find my own courses in which I imported all my content. There are only courses available which I have never used before. Is this a bug or do I have to change something in the settings? Does anyone else have the same problem?


I have the same problem, I reported to the beta tester system but they don’t reply me.

I have the same problem. My lessons are full of hundreds of lessons I’ve never seen before and I can’t delete them. Also, courses I can use on the web can neither be found in the courses or lessons nor using the search when I’m using the Android app. I am using the website now because the app is unusable.

I also had that issue. I logged off and then back in again and everything cleared up.


Please try to logout/login to your account. Also, try to clear app’s cache and date under the device settings and let me know if that helps. Thanks.


I solved the problem longing out. Thanks zoran!

However, I am now seeing issues with reading the text. I have tried using custom font on/off and various font sizes but inevitably there is missing text at bottom of most pages as I scroll through the pages of a longer text. This means the new app is quite unusable for reading. I guess I will have to stick with the web until this bug can get fixed. Not feeling too happy about this.

Problem solved here, too, thank you :slight_smile:

What’s your study language? Can you please send me a link to one lesson in which you noticed that issue and I will take a look. Thanks!

Norwegian. Just sent a link privately via email.