Again a problem

Hi, Alex
I have again a problem with the URL and the handling.
Yesterday, when I did a test and the describtion, it was possible to open the lesson, to open the URL and with the “i” for details, to open the vocable area, means I could switch between three things.

But today, I can click on the “i”, and nothing does happen.
Why was that possible yesterday and no longer today?
This was the example

Are you able to find a possibility that the user can come back to the vocable area AND can have open the lesson and the URL?

I see it brings too much difficulties to create those things. Would it be better to delete all these lessons?

@Irene777 - I’m not sure I quite understand the issue. I opened this lesson and switched back and forth between the tabs and the Lesson Notes section without any issues:

ok, you only didn’t really open the URL for the pictures.
If this URL is opened and the pictures are to see, the “i” is no longer available, and you cannot come back to the vocable learning area.
My idea was, I could switch between text, pictures, vocabulary area.

@Irene777 - Ah, I see what you mean. It isn’t possible at this time to load a link within the dashboard, so instead learners will have to view the pictures in a new tab and then return to the lesson to continue studying.

That is really a funny thing. Yesterday, I already wanted to write a thank you, because it worked precisely in the way I wanted to have it. But suddenly, it ended and was no longer possible.
This morning, it worked and works again. I can switch back and forth between all three things.
Unfortunately, I don’t know what the reason is for that. Perhaps, one day, we will discover it :slight_smile:

Hi, Alex
I have good news for you :slight_smile:
Since two days it is possible what I wanted to have: I am able to switch back and forth between the open windows, and then I can go with “i” to the LingQ vocable area.
I don’t know if that is a coincidence or a help from a good Ghost :slight_smile: - AND I don’t know, if that works vor ever :slight_smile:

@Irene777 - I’m not sure what the issue was originally, but it’s good to hear that it’s still working properly for you!