Additional click to open dictionary

Something has changed when I try to create a LingQ for a blue word by opening the dictionary. I click on “Search (Babylon)”. In the right panel the empty LingQ opens but not the dictionary. I’ve now to click on “Show dictionary” to open the dictionary. This is an additional click that I’ve to make now. At the beginning of the week it has worked with one click.

Yes, I have also noticed this. I would very much like to have it as before, without the additional click.

Btw, Vera, I started learning German today. I did study it in high school, but has since then unfortunately forgotten most of it. I did one of your lessons and got hooked right away. So I just want to say “vielen Dank”!

1 Like

Thank you for your kind words and good luck with your German. I had a similar situation with English when I’ve started brushing up my English with LingQ, but LingQ helped me a lot.

I still find the additional click very annoying and wait for the support recognizing this thread (and issue).

I am sorry for not noticing this thread on time, we had lot of new threads during weekend. I’ll report this additional click issue, and we will see what we can do about it.

1 Like

Hi Vera and Helmer,
Just to let you know that this issue is solved now and dictionaries should open right after you click on Search button.
Thanks for letting us know about this issue!

Thanks. I just tried it and it is working fine for me. This extra click was getting annoying.

Thank you for the solution. It was really annoying.

Thanks a million.