500 - Server error

I have another problem.
I cannot import any text.
When I click “add new lesson”, it’s appeared “500 - Server error” on my screen…

We are looking into that. It seems the editor access has affected the importing. We hope to have it fixed soon.

The same problem. I want to make an appoitment with a tutor, but I can’t :frowning:
And someone wants to sign up for me, I hope :slight_smile: but can’t

I don’t see any errors related to signing up for events. What exactly are you doing that is causing the error?

I cannot import French or English content. “500 - Server error”

I just meant that I can’t buy any points. So I think other don’t either

I realized that “500 Server Error” signifies that " the web server knows that the file is supposed to be executed, but there is some problem with doing so."


Does the problem exist furthermore? Don’t get me wrong, but I would like to know whether my system has problems or is it a general server problem. Certainly do not come under stress.

WOW, It’s fixed ! I’ve just bought some points, more than usual :slight_smile:

I found a problem at “Login - LingQ”. If you click the first link below, the system responds with “500 Server Error”. The second link does not have a problem.


レッスンのインポート | コレクションのインポート


I have the same problem. I admit. You are not along with it, ymoteki.

@Taras, @Yutaka - The payment problems have been fixed. You should be able to downgrade/upgrade and buy points now. Taras, you already did! :slight_smile:

The import issues are almost resolved. Give us a few more minutes.

Now it’s working!
Thank you all!!

I am also having problems trying to upload content. I am constantly getting this 500 server error when trying to import a lesson. It has worked well previously but I have not been able to import any lesson over this last week.

I also try to group some lessons that I have made into collections but all attempts to do so were met with this 500 server error.


I have tried restarting my computer, logging in and out of Lingq. Nothing works. This is extremely irritating. I have tried changing the title of what it is I am trying to upload. Uploading only the text.

@smeeeth - Importing seems to work fine for me. Is anyone else having this problem? What browser are you using? What language are you importing? If it’s a long text, try shortening it. Are you uploading audio?

A lot of questions I know but we need more information.

It looks like this is due to a long string of characters in your text. Try cleaning up your text of strange characters and long unbroken strings of characters.

Hey Mark you were right on. I didn´t even think about the various extraneous symbols that were there to denote page devides etc. Perhaps it is good to post exactly what constitutes a strange characher. Thanks alot. Hooray back to the joy of creating content.

Thanks for the speedy response.