Word count error

Hi

I just imported a newspaper article in English to study for personal use. The problem is that I put it the article among the French articles. I lingqed the article and clicked the “Move all the remaining new words” button. Witch meant that the remaining words got added to my French word count. As a result my word count shows 3818 instead of 3522. Is there any way of resetting the word count to 3522 as it were before I stuffed up.

Hi! There unfortunately isn’t really a quick way to do this, but there is a way (though it’ll take a bit of time). You can highlight each word again, then save the word, then mark the word as ignored. This will move it to the ignored list. Another possibility is to take all these words, arrange them in a list, import this list as vocabulary terms on the Vocabulary page, then use the “More actions…” option to remove these LingQs.