Unable to create lingQ

When I try to lingQ, I get this message, “Slow Script.”

Here’s the exact message:
“Safari is no longer responding because of a script on the webpage “Lesson - LingQ” (Login - LingQ). Do you want to stop running the script, or let it continue?”

Hi Yvette,

Can you scroll down to the bottom of that page and give me the URL to the lesson?

I often had the same problem in IE8. I forgot to mention. For example when I write something on a users wall and press “post”.

@Yvette - I’ve checked into this lesson and was unable to reproduce the problem. Can you describe exactly when it happens so that we can track it down better?

@Vera - Is there a “slow scripts” alert when you try to post on a member’s wall? Regarding the problem when creating LingQs, it’s due to IE’s poor JavaScript performance. We have optimized this overall and for specific languages, but if you can find a lesson where it is a recurring problem please let us know.

Hi, Alex. I tried a lesson this morning and the problem is solved. I was under the impression that you fixed the problem because everything is back to normal. I’ll let you know if I encounter the problem again. Perhaps some glitch had to work itself out. In any case, thanks for giving your attention to this matter.

“All is well that ends well.” :slight_smile:

@Alex: “Is there a “slow scripts” alert when you try to post on a member’s wall?” → Yes

I cannot remember where else I came across this problem. I’ll let you know when it happens again. At the moment I give Iron a try to figure out if I like this browser.

Technology is complex, and there are so many factors that come into play and it’s hard to know whose end the problem is on :stuck_out_tongue:

Glad to hear it’s all working well now, though. We’ll keep an eye out for any more reports of this happening. :slight_smile: