Turning off transliteration

I have transliteration turned off in my reader settings but I’m still seeing it. Why? Please get rid of it. Thank you.

3 Likes

Same here. The change had to happen a couple hours ago. I still have a tab open from back then and it had no transliterations… I don’t even see an option to turn them off…

1 Like

ugh. I tried changing the interface language to Korean and that stupid romanization still appears.

Thanks for reporting. We will have it fixed.

2 Likes