Turning off auto scroll doesn't work

Many times, turning off the auto scroll does not work. Regardless of whether the scroll box is checked or not it will scroll. I like lingq well enough but the auto scroll is maybe the worst feature ever added to a website as there is nothing worse than text jumping on you when you are trying to read. thanks.

Also, if I choose to turn it off it would be nice if I didn’t have to turn it off for every single lesson.

@davidked - It seems strange that it would not work for you sometimes. Which browser are you using? Does this happen in specific lessons only or all lessons?

I am using firefox. I have no idea what is triggering it. I worked on several lessons today without it happening. However, I am now in a lesson and it auto scrolls even though it is turned off.

@davidked - Is it a library lesson? Is so, please send us the link so we can try and replicate the issue.