Turn off the built-in pronunciation

is there a way to turn off the automatic built-in pronunciation? I am finding that for Russian, it is frequently wrong and it’s quite annoying and not good to hear the wrong pronunciation.

even better, can it somehow just use the pronunciations from a more reliable source like Yandex translate?

If I understand correctly, what you may want to do is to uncheck the option:

Settings | Reader | Text-to-Speech | Auto play text to speech

1 Like