Translation in wrong language

My maternal language is English. Lingq defaults the translation to Spanish. My profile page shows English as proper language. Why does it default to Spanish all the time?

1 Like

Hi @Yetrio !
I can assume you have the Spanish language set as a dictionary.
You can change it in the Settings → Reader → Dictionary Languages (at the bottom).

1 Like

Thank you Denys!
What a relief!

2 Likes