Traditional Chinese - Show spaces between words

In Traditional Chinese the “Show spaces between words” setting option has no effect (i.e. you cannot display text with “no spaces” as it would appear in natural Chinese content). The texts always shows spaces regardless of the setting being switch on or off.

Note this setting option works perfectly in the Simplified Chinese course.

1 Like

Does it work perfectly on android in simplified? I was using it yesterday and there were definitely spaces.

Also, please, for the love of god, give us the option to link and unlink words! The parsing in Cantonese is TERRIBLE and there’s no good way to deal with it. Languagetools.io gave(gives?) you the option to d o that for free.

Not sure, I read lessons on the computer web portal. I only used a phone to listen to audio tracks.

Thanks . I reported the issue to our team, we will get it fixed.

Any progress update on the “Show spaces between words” error?

(Mac OS X, Chrome browser)

Sorry, it’s not fixed yet. I’ll post here as soon as we have it sorted out.

1 Like

Hi Zoran,
The “Show spaces between words” button in the settings still has NO effect on my “Mac OS X, Chrome browser.” Could you please ask the team to check this bug again?
Thanks

@scottgleason I’ll check with our team where we stand on this.

Does it work on the app?

It does not appear to be an option on the Android App.
If it is an option it is not intuitive to find (at least for me).

@awilson1 It’s not available on the app yet, no.