The unknown word selection interface is annoying

Sometimes I am reading a sentence and I select a light blue word which I am sure I know its meaning, but I click on it nevertheless just to make sure I’m right. I then carry on reading and click on another unknown word. After selecting this new word, LingQ marks the previously selected word as a LingQ. Why does the interface assume I wanted to mark the previously selected word as a LingQ??? If I really did not know the meaning of the word I would have tapped on one of the meanings. Please remove that behavior, it should not do anything.

1 Like

There is an option to disable auto-lingq creation. It is top-right of the text I believe.


As @nsprung said, you can control the lesson page settings under the settings button (gear icon) on the top right on the lesson page. From there you can disable “Auto LingQs creation” as well as other options like “Paging moves to known”, “Auto play TTS” etc…
Hope this helps!

Just to add to what the others pointed out, I’d highly recommend practicing the keyboard shortcuts and using the arrow keys to jump between unknown words and LingQ-ed words with the “Auto LingQ Creation” turned on. I find the selection options become very quick and intuitive with a little practice.

1 Like

The problem with that is that sometimes, I had the issue that this would cause the browser to jump to the next page, making all new words known.

If you go into your settings on the lesson page, you can turn “Paging moves to known” to OFF, and “Auto LingQ Creation” to ON. Then just practice with the arrow shortcuts – a list of them can be found in the Help menu.

Once you play with them a bit, you’ll see what moves trigger a page turn and when and how best to optimize that. Again, this takes a bit of time to get used to them, but it’s worth the effort because marking and paging becomes very easy and very fast once you master the shortcuts.

1 Like

That works. Thanks!

I might try that out later on but right now I’m learning portuguese and I am a native spanish speaker. And there is a lot of things which I easily understand so I’m mostly going faster than word by word. Thanks though.

I know the shortcuts, but sometimes, it would act strangely in the past.

1 Like