Tasks and Forum

The new Tasks and Forum button does not work.

Hi Yvette,

I’ve just checked and it seems to be working properly. Have you tried refreshing the page?

The new Resources section now works as follows:
Different sections can be opened by clicking their headers (i.e. “Tasks and Forum”, “Getting Started”, etc.). Only one section can be open at one time, so clicking a different section header will cause that section to open and the other ones to close.

is very difficult to read and save words to this “Tasks and Forum” sorry but not like this feature.

@PAYNEXR2 - The Resources tabs can be closed at any time by clicking the “x” that appears right underneath the download and print buttons. This will allow you to see only the lesson text on the page.

Still doesn’t work, but maybe the problem is on my end. I’ll see how things go tomorrow. Thanks all the same.

I’m not getting close

@Yvette - What exactly isn’t working for you?

@PAYNEXR2 - On the right side, next to where it says “Tasks and Forum”, there is an “x”. Simply click this to close the Resources section so that only the lesson text will display.

sorry, still can not close.
see this picture, does not have an option to close.

http://img577.imageshack.us/img577/2671/lingq.jpg

The picture appears to be private so I cannot view it. Have you tried refreshing the page?

Alex, I simply click on the Tasks and Forum button and nothing happens–nothing at all.

I’ll see how things go tomorrow. If the problem persists, I’ll get back to you. Thanks for your attention to the matter.

You should be seeing something to this effect: http://screencast.com/t/z3O8NacIf

Clicking on the various different headers (such as Video - English, etc.) will then open up that section. These will only appear if these resources exist for this lesson. Are you unable to open up the other sections?

Alex! I reloaded the page like you told me to do the first time, and all is well! The page definitely looks different now–the way it should according to the link you posted there. Oh, thank you, thank you for your time, patience, and persistence! I’m a happier camper now. Merci bien. :slight_smile:

Great! :slight_smile:
Please let us know if you find anything else acting strangely.

http://www.imgbox.co.uk/?photo=2011-04/9cb77f94

@paynexr2 - Can you try ctrl - refreshing again. It seems like you have two tabs open for some reason. See if that helps.

I do not know what sta happening.

I can not close.

You need to refresh your browser a few times to make everything work. I had the same problem as you and refreshed it a few times and it all cleared up.

Thanks a lot mark.

problem solved.