Some issues I am having

Hi Guys,

I like the new site but I am having a couple of issues. I don’t know if these are known:

  1. Can’t go to page 2 of my library. If I use the arrow to the right of the library page numbers (lower right) I get “internal error”
  2. Firefox is squishing the test in lessons to about a 2 inch column if in expanded view. Looked perfect yesterday but now something is not right.
  3. Almost impossible to use on an iphone4 - dont know if this a bug or a design issue. The play button is why to small to hit. If I increase the page size the play button jumps to a section off screen and you cant get to it unless you shrink back down and again making the play button unusable.
  4. If I have the collapsed view and highlight several words and then delete the grouping by clicking the upper right x it expands to full view.
  5. I think it is by design but I am not crazy about clicking a colored word and having that word vertically centered, causing the entire text to scroll. It is hard for me to follow text when it jumps every time I click a word.

Good luck. Major software releases are always fun. It never fails in software development that you test the heck out of something in dev and test and everything works perfect but then you release it into prod and havoc ensues.

Thanks for reporting these!

(1) We’ve noted this. In the meantime, it should work properly if you click the number instead.
(2) Would you be able to take a screenshot of this?
(3) There are some issues to be worked through on mobile devices. We will attend to these once we’ve got some of the more major issues taken care of.
(4) We’ve noted this one too, thanks!
(5) Instead of clicking on a word, I might recommend using the right and left arrow keys to scan through your blue (or yellow) words. This should make it much faster than it ever was in the previous version :slight_smile:

Thanks for your understanding. We’re making progress and are glad to see that many users have already grown attached to the new LingQ!

  1. the number doesn’t work. any number greater than 1 is unclickable. It doesn’t give an error. It just doesn’t do anything.
  2. How do I send you a screenshot? I have the screenshot. I just need to get it to you.

(1) Interesting, I don’t seem to have any problems when clicking on the numbers. Can you try refreshing the page to see if that helps?
(2) You can send it to support (at) lingq.com.

sent

The numbers issue is only in firefox and it the column views. I tested in explorer and it worked fine

Which browser do you use to get the new Lingq working. I’m having serious issues on IE and Chrome. My flashcards aren’t working, I can’t delete lessons, and when I go to “My Lessons,” I’m there about 2 or 3 seconds and get booted back to the library. Also, I can’t create Lingq’s nor can I click on words highlighted in blue.

Thanks for your responses even if it’s been stated before as I’ve looked around. I know you guys/gals are working diligently to get this going smoothly but at the moment I’m missing V1. It was so easy to navigate.

@Shawn_P - Thanks for reporting these issues. It would be great if you could give us a bit more information. What happens when you try to launch the flashcards? Also, would you be able to record a screencast of the issue with My Lessons that you reported? You can use Jing (Screen Capture Software | Snagit | TechSmith) to record the screencast.

We are aware of the issue with the delete button for lessons and have this one on our list.

It’s always a bit easier when everything just works, but despite the hiccups we’re confident that you’ll recognize how much better LingQ 2.0 really is!