"send button" problem

I have a problem. I can’t send messages to lingq users. After I click on the “send button” my message continues in the same way. It is as if the send button did not work. This has been very annoying. Somebody can help me about this? Thanks!

put the “space bar” . and then the" send button"

I will only see if the “check spelling” works!

here it is working fine!
so it is depending of the forum.no??

but now the error came back!

Hi @jolanda! Thanks for your help. Unfortunately, hold the “space bar” did not work. Everything is ok with my posts here in the forum, but I can’t send message to lingq users on their profile page…

I have the problem when I import a text that I have copied.
Then I put some :slight_smile: directly and then it is OK for sending.
I hope you understand what I mean!

@Snam11 - We will look into this and try to figure out what is happening.

I understood, jolanda. But, when I wrote directly, failed again. Anyway, thanks for the tip!

Thank you, Mark!

@Snam11 - This was a strange bug only affecting some people. it should now be fixed.

Unfortunately, the problem is still here… I really need this function to talk to tutors. Sorry for this, but would you please make one more attempt to fix this? Thanks!

@Snam11 - Strange. It wasn’t working for me before but it does now after this fix. What browser and version are you using?

@ mark - I use the “Firefox, 3.6.18”. I tried to use the “Explorer”, but nothing changed…

@Snam11 - Can you try updating your Firefox to the newest version and see if that fixes the problem? What version of IE are you using?

If it still doesn’t work, you can try this advice from our technical team:

Open the javascript error console in firefox (Tools/Error console) and check if there’re new error messages appearing after each posting attempt. If you try using Chrome you can try the Tools/Javascript console to do the same thing.

Hello mark! Update my Firefox fixed this! So easily… Thank you very much, Mark!