Script on the lesson page again

I tried to study the English podcast and I have the same problem as last time. A script appears, which lower my pc. When I stopped the script running, the highlighting doesn’t work! The problem occurs in IE, as well as in Firefox :frowning:
Here is what is said:
Un script sur cette page est peut-être occupé ou ne répond plus. Vous pouvez arrêter le script maintenant ou attendre pour voir si le script se terminera.

Script : http://m.lingq.com/media/_27/reader/js/reader.js:126

I tried with Safari. It works!! I’m relieved…
Is there any one who have this problem, either with IE or Firefox, for studying some contents?

This sounds like the problem Jeff was having as well and the problem you were having a month or so ago. We will look into this issue again. It is a strange issue since it doesn’t happen all the time and it doesn’t happen to everyone.

I have had it with long self-imported texts as well as long LingQ texts (eg. Mexican history, I had to re-import it in two parts to be able to work on it). It has happened occasionally with shorter podcast texts too (audio of about 10 min.).