Romanji removal

Using LingQ in Japanese, I have turned romanji off but it still seems to show up in the vocabulary review. This is distracting and at times inaccurate. How do I turn it off?

You can turn it off under Review Settings, for each Review activity you will see an additional settings button where you can control Romaji appearance too among other things.

1 Like

Ah ha, that was kind of buried in there. I didn’t realize it was per review option.