Removing roumaji from LingQ reviews

Hey all, I’m pretty new to learning with this site, so I don’t know whether this is a known issue or not; but when reviewing Japanese lingQs in the vocabulary tab the roumaji show above the word written in kana or kanji.

I personally find this to be very distracting, is there an option to not display these roumaji? To clarify; I do not encounter this problem in lessons themselves, this only happens in the vocabulary SRS review.

Thanks a lot :slight_smile:

You can disable those under Settings > Review, then you will see an additional settings button for each activity where you can control Romaji.

1 Like

Ah, I missed the dropdown arrow; thanks a lot!

1 Like