Removing Romaji From Flashcards

Is it possible to remove romaji from the cards in the review system? I tried but could only remove it from the text within the lessons.
Picture from the IOS mobile version of LingQ

When doing the review, do you see a settings link in the top right corner?
If you go to settings, there’s an option for “Review Settings” under “Reader Settings”
From “Review Settings,” click on “Flashcard.”
Under the checkbox for “Status Bar,” there is a box with “A,” “ぬ,” “Off.”
This is where you can turn off the romaji, so just select “Off.”

Edit: I think you actually have to click “Off” on all the boxes that look like that for all of the review options (Flashcard, Reverse Flashcard, Close, Multichoice, Dictation). There might be an easier way, but this is the only way I’ve found.

2 Likes

Hey, Thanks for the tip! I could fix it thanks to you :slight_smile:
The settings link was much easier to find on the web version hahah On the mobile I had to touch review under the yellow box with the number of lingQs to be reviewed to be redirected to a format that has the settings option. Not very intuitive imo. Dunno if they’re gonna change that for 5.0 but it’d be nice. hahah
But once I got past that it was smooth sailing hahahah
Thanks again for your help!

Hahaha~ I’m glad you were able to find the settings! That would have take me a while to figure out.

1 Like