Problems with importing some polish letters

Hey there,
I tried to import a polish PDF. Some letters of the alphabet are shown correctly (maybe because they’re in the normal latin alphabet like " Ł", “ł”), but others aren’t, for example those with an ogonek or a point over a “Z”:

  • dumą twierdzić >>> dum ̨a twierdzi ́c
  • że są całkowicie >>> ̇ze s ̨a całkowicie

I tried to import a PDF or an EPUB or simple copy/paste when creating a new lection. I also tried to switch windows language setting, keyboard layout and so on, it didn’t work.

Anyone else here with this problem? Any suggestions?

Thanks a lot!

Hi Christian,
Does it happen only when importing PDF files? Was that one specific file only, or anything you try to import?

Hi zoran,
that was one specific file. Meanwhile I tried another EPUB-file and with that it worked properly. I read something about different ways of using special fonts in documents and I think, it just doesn’t work with that PDF. It doesn’t work with copy/paste into a normal office document either, so I think the PDF is somehow broken.

And now my next problem is DRM… :wink:

Thanks for the answer!

1 Like