Portuguese spelling checker


It seems that the Portuguese spelling checker is not working.
I get the message that /usr/lib/aspell/pt cannot be opened for reading.



Hi Silvia
I’ve just tested it and it seems to work well for me; by the way, it showed me a spelling error in my report to you; it 's spelled comboio, without an accent. I corrected it in the report, but I had already sent it to you, sorry.

Well, I tried the Dutch dictionary and when I click “Check spelling” I also get a similar error:

An error was encountered on the server:
aspell terminated prematurely with the error: 'Error: The file “/usr/lib/aspell/nl” can not be opened for reading.

Thanks for the heads up about this! We’ll look into the issue and hopefully get it fixed soon.

Hi Alex,
This might be related to your recent upgrades, but now my Italian spellingchecker does not work, with the same message (with of course it instead of pt) as my first message.
Thank you so much for your attention!

OK, I’ve informed our development team about this. Thank you for letting us know about this issue.

@silviad, mfr - Thanks for your patience. The spell checker should now be working properly.

Hi Alex
Now I get 2 different errors:


@mfr - Hmm, I don’t seem to have this issue anymore. Can you try refreshing the page or clearing your cache to see if that helps? Also, is anyone who had this issue still experiencing the same problem?

I tried Chrome and no spelling errors were found, then I cleared the cache in Firefox and it was ok too.
Thanks for solving the problem!


@mfr - OK, great!

If anyone else still has problems with the spell checker, please try clearing your cache to see if that helps. If not, let us know!