Pootle, can't log in anymore!

It’s been a while since I can’t log into pootle (http://translate.lingq.com/). Then I realized it was because I began to use Chrome… it took me a few weeks to realize that, and I tried with Safari…I could log in with Safari. It wasn’t very handy because I only use Chrome now but ok.

But then, I’m in windows now and tried to log with iexplorer… and I get the same error.

I go to http://translate.lingq.com/ then a window pops up asking me to put my username and password… I put them… but it seems to be wrong or I don’t have authorization anymore,… I get a page which says: 401 Authorization Required

The username/password I type in is the good one, I’m sure of it, 100% sure, so it’s not that.

iexplorer 8.0.600…
chrome 5.0.375…
(on windows xp)

berta,

I just tried it on Safari, Chrome, and Firefox on OSX and they all seemed to work fine. Try going back to the tutorial and following all the steps again: http://tinyurl.com/yeysan3

Hi Berta,

Make sure you log in to the Pootle page first before you enter your own username and password. The username and password for the pootle page are in the orginal instructions.

Is pootle for translating LingQ? Kind of off topic, but I could help with translating LingQ to Dutch… I’m using LingQ in English because I think the Dutch translation isn’t very good.

@psychedelica - Yes, pootle is for translating LingQ. We would be happy to have you help us out with the Dutch. Just click on the link above and follow the instructions.

biolife and mark thank you! It was the first username/pass as you said and was written on the tutorial, I did it such a long time ago on Safari that I forgot :frowning: