Notifications come on way to often! I want to shut them off!

Notifications come on way to often!! I want to shut them off!! The daily streak comes on way to often and I don’t care about streaks!! When I go to setting and notifications everything seems to be off!!??

1 Like

Go to Settings > Reader > Disable “Streak and milestones popups”.

3 Likes