No e-mail alerts

I booked a session with Marianne for today but have not received any e-mails about it. (Nor did I get any vocab sent)

I know the booking has worked because it is shown on my home page.

I too haven’t gotten any LingQs today.

Same for me.

Me too.

Me three… Also yesterday morning I got an English LingQ weekly report which I did not request according to my Settings

My friend got an report two, I’m not. I don’t know why.

It is early Sunday morning here, but I am sure Mark will get on this soon. Sorry for the inconvenience. It could be a server issue.

The email issue was related to the space issue on the server. It should be resolved now. Sorry about that.

@dooo- You mean you received a weekly report for English but don’t have it selected in your Settings? Do you have any reports selected? If so, did you receive those?

@VeraI- Do you have a report language selected on your Settings page?

Yes. My settings call for weekly summaries (I am guessing it is the same as weekly reports ) in German, French and Japanese, only. But I I got one for English, (and not the others) this and last week.

I’ve selected English, French, German and Spanish but I got no report. Could there be a problem because I selected Spanish and don’t study it?

I’m still waiting for my first Russian weekly report!

I’m sure you don’t but just to make sure…none of you have the “Don’t send me any emails from LingQ” box ticked do you?

Also, could you check your spam folders to make sure your weekly reports are not being sent there? They should be sent out each week on Saturday Vancouver time.

Since the recent changes to LingQ, I either did not receive a weekly report LingQ. I requested the report in Spanish and English. I want my reports! :slight_smile:

We think we have fixed all issues with the Weekly Reports. Please make sure you have the right languages checked and the “Don’t send me any emails from LingQ” box unchecked. Then, see what happens tomorrow. :slight_smile: If you still don’t get your reports tomorrow, please let me know.

As I wrote above I’ve selected English, French, German and Spanish. I selected Spanish but actually I don’t study it. There are only plans to learn it in the future.
Today I got a report for spanish but none for English and French languages.


There are still some issues with the report it seems.

Oh, now I got one for German.

I just received my first Spanish report! Thanks Mark. I’m now waiting for my English one.

I suppose it’s early days yet for our reports. You did mention that they would be sent out in the morning (your time). I have received one in Italian (thank you), am waiting for French, Spanish, Swedish and Russian. Before posting this I checked my settings, they are all correct.