LingQs being lost / internal errors


I just upgraded my account again yesterday, and have been trying to use LingQ. I’m having some bizarre technical issues, though:

  1. In dealing with Russian, at least, some words make an internal error pop up when I hover over them. The Cyrillic “A” was one such word.

  2. A bigger issue is that some LingQ’s keep vanishing. Specific example:

I’m working with 2. Завязывание знакомства, item #1918769 (at least for me, in the URL). In the first sentence, I make a LingQ for ночном. Then I make a LingQ for клубе. If I then click Edit under My LingQs on the right side of the screen, those two new LingQs aren’t in the list. When I go back to the lesson, they’re back to being unhighlighted at all. I tried logging out and back in again but that didn’t help.

Any ideas? I’m not real keen on making a bunch of LingQs just for them to go poof! :frowning:

A quick update:

I went to the Vocabulary screen and some of the words that kept losing their LingQs are in the list… repeatedly. Клуб was shown four or five times, from where I had tried to make the LingQ each time it disappeared. At any rate, something is broken.

Andddd one further update: going back to the lesson in question, a bunch of the words that are in my Vocabulary list are showing up as blue yet again. Lovely.

Hi Josh,

We apologize for all the trouble that you’ve been having. We pushed a major update a few days ago and there still appear to be a few lingering errors. We are actively working on these bugs that you report and hope to have everything cleared up very soon. We appreciate your support and interest in the site, and will be working hard to make sure everything is working properly. Thank you for your patience!


Thanks for the heads up. Is it safe for me to make LingQs for now, as long as I ignore them appearing blue again in the lesson, or is there a chance that the LingQs I make now are going to disappear once the bugs are fixed?

Once a LingQ is created, it will exist in the database, so there’s no need to worry about it being erased. However, it might be best to ignore the ones you’ve already LingQed if they keep appearing in blue. Again, we apologize for the inconvenience and are actively working on fixing this issue.

Yep, that’s what I meant (ignoring the words that I’ve already LingQ’d, blue or not). Thanks for the information.

Hi Josh,

We believe this error has now been fixed. Can you please check again and let us know if you still experience the same problem? Thanks!

By “this error” I mean the first error you reported. Sorry for any confusion :slight_smile:


Just for clarification, you’re talking about the internal error popups, correct? I’m not getting those now, correct. The other bug (#2 in my original post) is still present, however. Words that are showing up in my vocabulary list are appearing as blue in the lesson.

Glad to hear the first issue now seems to be resolved. We’re still working on the second issue you brought up and hope to have it fixed soon.

Thanks for the update. I’m on a different (much faster) computer now, which might account for this, but it also seems like the on hover popups (blue / yellow words, basically) are showing up a lot faster than they were.

Any headway on bug #2? Trying to remember what words I’ve made LingQs for is turning into a bit of a pain. :wink:

Hi Josh,

I just checked and don’t seem to be having this error. Just for safe measure, what browser are you using when accessing the site? Do you experience this issue with all words or just specific words? Can you link me to a lesson where you experience this problem consistently?

I’ve been using Chrome, but I just checked in the latest version of Firefox, and it’s doing the same thing. I think it may just be specific words. The specific lesson in question that I can replicate the problem on is at this URL for me:

Lesson title: История Нины > 2. Завязывание знакомства

This lesson is filled with words that I’ve made LingQ’s for, they show up in my vocabulary, but when I go to the lesson, the words are highlighted in blue, ready to be LingQ’d yet again. Doing so makes new Vocabulary items, but another refresh = blue highlights.

Example words that are misbehaving:
ночном, клубе, машине, танцовщицей.

In looking at my Vocabulary page, the last word is actually appearing twice, from where I tried to LingQ it twice: one with the definition “dancer, person who dances- танцовщица (f)”, the other with the definition “dancer (f.)”. And yet the word is still blue on the lesson.

Thanks for the detailed reply. We’ll keep looking at it, but it appears to be a user-specific bug. In any case we will continue hunting this one down to see what might be going on.

I have already finished that lesson (long ago) but I am going to do some LingQing in Russian and will report back.

No problem. I’ll keep an eye on new lessons that I load and let you know if I see it happen with any of them. Do you think it would perhaps help if I deleted the lesson and reopened it, or probably not?

So far I have gone through three lessons, LingQed or marked as known or deleted, leaving no blue words. Then I refreshed the page and there were still no blue words. I am in FF. I will keep on seeing if this problem appears.

@Josh - It’s hard to say if that would help it, but you can give it a shot.