LingQ site broken for me in Chrome (but works in Firefox)

Up until a few days ago the site worked flawlessly for me in Chrome, but today it broke:

In Chrome, I can not get any LingQ boxes, known word boxes, etc., to appear by either hovering over words or clicking. Also, on the side of each lesson, there used to be several boxes that would ‘collapse’ with only one being displayed at once. Now, all of them are displayed, and I cannot collapse or close any of them (the x to close them is gone). Similarly I can click on the ability to ‘rate’ a lesson, but when I try to submit the rating the button doesn’t work. This is true in standard view, QuickLingQ view, and tutorial view. The download audio button still works though, as does the play audio button. The forum also still works for me in Chrome, as well as most other elements, it’s just the Lesson page that does not. Flashcards also do not work: the flashcard box comes up, but there’s nothing inside it, and clicking doesn’t do anything except to close the flashcard box.

As I mentioned the site still works for me in Firefox, but I’d like to know how to get it working in Chrome again. I have the feeling it might have to do with the Chrome Flash player; it crashes often for me (there are three versions of it installed in about:plugins and I can’t seem to remove the other two, just disable them). But after restarting the browser and disabling two of the built-in versions of Flash from that menu, Flash works for every site, but LingQ still doesn’t work.

Yeah I’m also having a difficulty with google chrrome , and IE . I can’t post on walls . I don’t know if the problem is from me or here though :slight_smile: .

@rinkuhero - Sounds strange. I’m not experiencing the same issues in Chrome. Would you be able to try accessing the site in Incognito Mode to see if the issues still appear?

@ReemEid - Some users have reported this problem in the past, but it is difficult to track down what exactly causes this. Do you have a firewall enabled? Also, have you tried accessing the site from another computer in or in another location?

I just tried it in an incognito window; still doesn’t work. I also tried disabling all extensions, and that didn’t work either. So I suppose there’s nothing else to do but to re-install chrome and try with a clean install? It’s weird though, it was working perfectly yesterday and I didn’t change anything as far as I know, it just seems to have suddenly broke randomly.

Very interesting… incognito should work the same as a fresh browser, since it ignores your cache, cookies and extensions. Perhaps try reinstalling the browser to see if that helps. It’s strange why it stopped working yesterday, as we haven’t pushed any updates recently.

I’ve been using Chrome and it works fine for me. Although, yesterday it was running slow and then the site was down temporarily. I was once redirected to a page that said the site was down for scheduled maintenance and asked me to check the LingQ Twitter page for updates. It was back up shortly after and has been working fine since.

We did restart the site a few nights ago here but no functionality changed on the site. Anything that happened must have either happened to Chrome or to your settings.