Lingq fails to recognize highlighted words

Ever since the latest upgrade I’ve noticed several incidents of Lingq failing to recognize the highlighted words. e.g. Just now I noticed that Lingq is recognizing the swedish word “förstå” as “fo”, “är” as “a”, and “språkljud” as “spar”, etc (We see the pattern here). See screenshot: Barn - Litteraturgenomgång - Barn - Litteraturgenomgång - LingQ.

Among the few issues that arise since the upgrade, I have to say that this is a showstopper to me. I can’t use Lingq for my Swedish at the moment. :slight_smile:

Derek, I am not having those issues in Swedish. Have you tried refreshing the page, clearing the cache, etc?

@mike - I think I did. This is how I cleared the cache: Settings - Clear browsing data. But strangely after clearing the cache and re-launching Chrome, I’m still having the same issue. Does anyone have a clue what might be causing the issue?

Then I have no idea. I am also using Chrome. Have you tried logging out and in again?

Yes I did try to log out and in for several times with no difference. As a matter of fact, the ‘remember me’ functionality no longer seem to work. I have to log in for every lingq page that I access, even though I’ve had the ‘remember me’ checkbox checked. Weird.

I’m having the same issue in Safari as well. Barn - Litteraturgenomgång - Barn - Litteraturgenomgång - LingQ. Now I can’t use Lingq any more.

I’ve cleared Safari’s cache based on instructions on this page: How do I clear cache in Safari now? - Apple Community.

@derekhyang - I checked this as well and didn’t seem to have this issue with Swedish LingQs. If you create new LingQs containing accent marks does this same issue occur, or is it just for existing LingQs?

@alex - Thanks for the info! I import from another source just now, and surprisingly it works. I’m not sure why, but it seems that there’s something wrong with the context that I imported (FYI content id is 6624248). I’ve verified that the same word, e.g. “är”, is recognized correctly in my latest import. So, everything is fine now. :slight_smile:

@mike - Thank you also for taking your time to help!

@derekhyang - Good to hear it! Perhaps it was the encoding in the text that was causing issues. :slight_smile: