LIngQ Android on Droid Questions

In terms of learning satisfaction, getting out of the office to sit and practice Spanish comprehension in a pleasant location was the primary reason for signing up for LingQ. I spent a couple of hours in a park yesterday, it’s a great way to study.

LingQ works oddly on an 18 month old Droid
There are no cards on anything
There is no obvious order to the lessons
Multi part lessons do not show subjects. Only the photo distinguishes

But most importantly, lessons added at the office computer, as best as I can tell, are not appearing on the Droid. Conversely, an archived lesson on the office computer, did not drop from the Droid.

If there is a way to refresh LingQ on the droid, as you can do with other programs, I cannot find the feature

So I don’t know if it is me or the early version of my phone

I am sure that someone more expert than me will answer.

We had both our iPhone and Android apps made by outside third party contractors. We were able to significantly improve and upgrade our iPhone app by contracting with one of our tech savvy members here at LingQ. More to come on this shortly.

We are hoping to find someone in our community who can come forward to work on our Android app as well.

Having said that, I know nothing of the specific problems you have described. I am not tech savvy and do not own and Android.

@RotaryVic - I’m glad you are finding the app convenient. I’m not sure what you mean by “there are no cards on anything”. The lessons are shown in order they were last opened on the site. It sounds like your lesson list is not refreshing. Sometimes you do need to refresh the lesson list manually. There is no control for doing this on the app but you can do this by going to the Settings page and switching your language, loading the lesson list for a different language and then switching back. You can also close the app and re-open it. We hope to add a refresh control in the next update. It does not have anything to do with your phone.

I was very excited when I knew that the new LingQ Android app was ready and I installed it immediately.
The only problem was I couldn’t enter to the app: Invalid Username/Password. I’ve tried typing my name and password many times, but it’s just not working properly. The funniest thing is that I have no problem entering the LingQ site using the same HTC Desire phone.
Is there any solutions to that? I wonder is it only my personal problem or other users face the same?

I am using HTC Desire phone too.I like that idea of using the new LingQ Android app but I have the same problem.Are there any news on this problem?
DimGenich , can you use the new LingQ Android app now?

Nope, nothing has been changed yet (I’ve just checked again). I think we have to wait for the Alex’s answer…

Thanks for your reply.

@DimGenich - It’s the same login field, so nothing should be different. Are there any issues related to capitalization that may be preventing you from logging in?

@kondus - Please keep in mind that the LingQ Android app is only available to Basic, Plus and Premium members.

@alex - I’ve tried to uninstall and install app again without result. The same login field works fine for any browser I use (Dolphin, Google, Opera) but doesn’t work with iLingQ. Too bad.
BTW, maybe it’s the specific bug of the HTC Desire S?

Perhaps, but that seems strange. Is anyone else having the same problem?

@DimGenich, kondus - Any more information you can give us would be very helpful in tracking down the problem. Do you have any non-standard characters in your password that the app may be having trouble with? Is the interface language on your device set to Russian?

OK - The phone is Droid 2.2.2, it is current on all the updates, set for English
I uninstalled and reinstalled iLingQ with no change in the symptoms. The idle program takes up 1.27 meg, 840 for the app and 460 in data.

Turning the program off and on does NOT refresh the data. However, clearing data in the Administration tool causes data to refresh.

I added Carnival at Cadiz with 70 new words at the PC. On the Droid I see zero (0) cards on this and every other entry on the Droid.

The Droid has a menu button on the device (not on the screen) that does different things in different programs. In other programs it is not uncommon to have to push that button then select refresh to get the program data to update. I use mainly yahoo and NYT, so that says the Droid does a lot of caching in the interest of speed.

Lack of cards is not a deal breaker for me. My problem is listening comprehension so I just want to read along with the voice.

It would be good if you can add a refresh feature sooner than later.

Let me know if there is something else I can try. Vic G

Well, in my case the problem has been solved. I’ve loginned today without any difficulties and now the app works fine. The phone’s interface is in English and I removed all "_"s from my password. OS is Android 2.3.
Thank you.

@RotaryVic - Have you tried changing the language within the app? This helps to refresh the list of lessons.

@DimGenich - Glad to hear that it now works. Perhaps there is an issue with non-standard characters in the password field (though, I never knew an underscore could be used in a password!)