Limited length of import (ebook, YouTube)

An importing creates me only 1 Part lesson from as any length source.

  • as a source was tried an ebook and also YouTube
  • the same results happened in Safari and Chrom also
3 Likes

I was just about to post about this same issue but you beat me to it. I’ll keep an eye on this thread for any updates.

Update: I just checked my E-book import this morning and the entire book is now there. It took a very, very long time for it to show up.

1 Like

Same for me regarding ebooks.
I tried importing different file-types: epub and txt. And I even tried copying the text from the txt file to import the book manually.
In the latter case LinQ tells me that it will split the text in multiple lessons, but I only ever get the first 2000 words and the other lessons don’t appear.

We are investigating the issue. Sorry about that everyone.

UPDATE - I do not have confirmed if any change was done but now as I pass the only 1 visible part from the lesson other parts appeared immediately.

I have been wondering the same thing today too. I’ve imported an ebook many times and only the first part appears. Now I finished reading the first part and the rest is still missing.

Have you waited for a while? (I mean, it take some time even if it works fine)

I tried to import an ebook yesterday and only got one lesson too!

Same thing is happening for me. I tried to import a lesson yesterday. I received the message saying that it would be broken into separate parts. But only the first part appeared. Checked again this morning and it the rest has still not appeared.

I tried uploading another large lesson today and the same thing happened. Only the first part appeared.

it took about few days