It isn't possible to give a rose

I don’t know why, but last 2 or 3 days I can’t give a rose to someone.
This function doesn’t work.
Does anybody have the same problem?
Happy New Year!

I seem to have this problem too. I just tried to give a rose to one of Vera’s lessons and nothing happened.

I just gave this a try and didn’t seem to have any trouble. Which browser are you using? Also, can you try refreshing the page just to see if that helps?

One question - You can only give a rose once to a lesson, right? If I gave a rating to a lesson in the old LingQ, would that prevent me from giving it a rose now? (I don’t know if I rated the lesson before or not, but I did first study it a year ago.)

Ah…Now I can give roses to the two lessons which didn’t allow it earlier today. (I’m using Firefox.)

I’m having problems giving roses as well…I’m using Internet Explorer.

@jingle-the old rating should not affect your ability to give roses.

@mark - Thanks. Then there have been numerous lessons to which I have not been able to give roses when I tried. Perhaps if I had tried again, as I did with the two lessons I mentioned above, I would have been able to do it. I gave up, thinking that the problem was due to the fact that I had probably rated the lesson earlier.

usually I must refresh the page before,
then I’m able to give a rose.


I’ll try to remember to do that, Jolanda.

@Jingle - If this continues to give you problems be sure to let us know!

@alex - OK