Issues about count of known words when begin with intermediate level

I registered today and began with intermediate level.

It is recorded that I achieved 13k words of reading and 2300 known words. I am afraid the number of known words is not accurate. I try to adjust to beginner level and try to add those basic/simple/beginner words into the list of known words, it is not working as expected. Those basic words are not shown as blue selection, forever. Does it mean I only read 2300 words in 13k words article? I highly doubt about it.

Secondly, how do I view list of known words? Thank you.

This seems to be a common problem, click on the little gear icon and go into Settings. Unclick the “make words known as I page” option. Why they make that option the default I will never know. The words you don’t know but are marked as known can still be lingqed as you come across them. Your known word count will go down, but there is no point in having words listed as known that you really don’t know. I think A LOT of the people here on lingq have an inflated known words count.

3 Likes

I’m glad that feature didn’t exist when I started using LingQ, lol.

1 Like

I did not find the option and I just reset my English to zero. Everything works from scratch. Thank you. Another question, is it possible to see my list of known words?

It is okay to reset since I do not think you have been on the site for very long. Just so you know, it is that little gear looking icon near where it usually says “my lessons” where the tabs are for your lessons, courses, and such. Look under your “reader settings.” Anyway, I have never tried to look at my known words, so I can’t help you there. There is probably a way.

1 Like

No, you can only view known words if they are also LingQs. So make it a LingQ and then raise the level to known, if you really want.

You can’t see the list of known words, that option doesn’t exist for now.
You can find the settings button on the Home page, next to the tabs, or you can also find it after you open a lesson, on the top right, and there you can disable:

  • Paging moves to known
  • Auto Text-To-Speech
  • Auto LingQs creation
  • Review LingQs when paging

If you need additional help with this, feel free to contact us on support(at)lingq.com

Thank you. I hope I could edit my title and marks it as [solved], so it won’t bother other viewers later.