Is there some way to prevent the foreign word from showing up in your meanings?

I make it a point to NOT choose Lingqs or whatever that are like

To Be, is, are

And instead choose things like:

is, are

But I still get the former showing up in my q reviews. It doesn’t help me when the question is

And one of the answers is literally:

To Be, is, are

How do I get it to stop?

When you start the review, click on the Settings button on the top right (gear icon) and under the Settings screen you will see an additional settings buttons next to each activity. Click on the Flashcard settings and adjust what is to be shown on the front and back of the flashcards.

Thanks for replying, I checked and those are set up properly. I think the issue is if I get quizzed on a word that’s farther ahead in the text that I haven’t set up a Lingq for it pulls from, I guess, community meanings? Many of which have a form of the test word in there.

See here for Creo, one of the “popular meanings” has “Creer” right in there. So if I’m tested and the choices have a conjugation of Creer, it’s pretty obviously what the right answer is and isn’t really a test:


Thanks again

Oh, I see. Well in cases like that what you can do is to edit the translation you have saved for that word and remove the “creer”. No need to have Spanish in the translation too.
That’s actually translation you saved and when you tap to see translation, you see the whole thing. If you included Spanish in translation too, that will show up to, so I suggest you to, in future, add only English translations when saving words and maybe edit existing translations in your Vocabulary list.

Thanks, yeah except I didn’t save that, like I said, I make it a point not to choose those. This usually happens when I do the quizzes in the middle of lessons and it pulls words from farther ahead that I haven’t see (so haven’t been able to) save anything for the word.

It sounds like it’s just pulling from the pile of meanings others have saved, I guess.

Thanks

If you have “Auto-create LingQs” option enabled, LingQs will be saved automatically when you are going through words and most popular (most used) Hints will be chosen automatically as translations. If you prefer to add your own translations, disable that function under the settings.

1 Like

Ah great, that should help. Thanks again!

1 Like