Is there any way to tell the program not to test a word using audio

Specifically for words that have several spellings with the same pronunciation (for example tel, telle, tels). There are a lot of these words in French and it is really frustrating to get it “wrong” because I choose the wrong soundalike…parle, parles, parlent etc.

Just turn off “dictation”.